DRS HELP DESK

 
 

 
Knowledgebase: Public KB
Will QuickSell 2000 run on Windows 7/8/10?
Posted by DRS Support Team on 01 March 2016 01:04 PM

No, the drivers for QS2000 are not plug-and-play compatible, plus QS2000 is not PCI compliant if you'd like to use integrated card processing.
You'll want to upgrade to Microsoft Dynamics...

Please Register AND/OR login (upper right) to view full article contents.

(3 vote(s))
Helpful
Not helpful

Comments-login required (0)